Added ~amd64 to keywords for git-perms and paludis-gitetc
[pgornicz.git] / dev-vcs / git-perms / git-perms-0.1_beta1.ebuild
CommitLineData
239ce339
PG
1# Copyright 1999-2012 Gentoo Foundation
2# Distributed under the terms of the GNU General Public License v2
3# $Header: $
4
5EAPI=4
6
7inherit eutils
8
9DESCRIPTION="Track extra file permissions in git repositories"
10HOMEPAGE=""
11SRC_URI="http://distfiles.pgornicz.com/pgornicz/${P}.tar.bz2"
12
13LICENSE=""
14SLOT="0"
f4e9cb30 15KEYWORDS="~x86 ~amd64"
239ce339
PG
16IUSE=""
17
18DEPEND="dev-vcs/git"
19RDEPEND="${DEPEND}"
20
21src_install() {
22 cp -r "." "${D}" || die
23}
24
25pkg_postinst() {
26 elog
27 elog "Remember to run 'gitperms setup' in repositories you want tracked."
28 elog
29}