1708307206adf0e21c5035bb0cec7928effda8b9
[pgornicz.git] / sys-apps / paludis-gitetc / paludis-gitetc-0.1_beta1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 inherit eutils
8
9 DESCRIPTION="Track changes to etc using git"
10 HOMEPAGE=""
11 SRC_URI="http://distfiles.pgornicz.com/pgornicz/${P}.tar.bz2"
12
13 LICENSE=""
14 SLOT="0"
15 KEYWORDS="~x86"
16 IUSE=""
17
18 DEPEND="dev-vcs/git dev-vcs/git-perms"
19 RDEPEND="${DEPEND}"
20
21 src_install() {
22         cp -r "." "${D}" || die
23 }
24
25 pkg_postinst() {
26         elog
27         elog "Remember to run 'gitperms setup' in /etc and /etc-pkg."
28         elog
29 }